Bug 57619 - NFS lockup with ns83820 card
NFS lockup with ns83820 card
Status: CLOSED WORKSFORME
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
7.2
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Pete Zaitcev
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-12-17 13:09 EST by Bill Kent
Modified: 2007-04-18 12:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-06-07 19:50:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bill Kent 2001-12-17 13:09:52 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.01; Windows 98)

Description of problem:
When I access a file 16 Kbytes or greater using a ns83820 card (D-Link DGE-
500T), NFS will lockup and become unusable.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.  Access (cat or cp) a 16 Kbyte or greater file from an NFS mount
2.
3.
	

Actual Results:  NFS is locked up.  All NFS mounts become unusable.  All 
shells that try to access an NFS mount point hang.

Expected Results:  The cp or cat should have worked

Additional info:

I've applied all updates as of 12/17 a.m.  Also, I've tried newer versions 
of the kernel (2.4.16 and 2.4.17-rc1) with no luck.
Comment 1 Bob Matthews 2001-12-17 13:56:54 EST
I suspect this is a kernel issue.  Can you attach a tcpdump or ethereal trace?
Comment 2 Alan Cox 2003-06-07 19:50:30 EDT
No reply in over a year, closing

Note You need to log in before you can comment on or make changes to this bug.