Bug 57620 - Neat can't change interface's IP address
Summary: Neat can't change interface's IP address
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-network   
(Show other bugs)
Version: 7.2
Hardware: i686 Linux
medium
medium
Target Milestone: ---
Assignee: Trond Eivind Glomsrxd
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-12-17 18:52 UTC by Warren Young
Modified: 2008-05-01 15:38 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-12-17 18:52:10 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Warren Young 2001-12-17 18:52:05 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.5) Gecko/20011012

Description of problem:
There is no place in the network config tool to change the IP address
assigned to an interface.  You can edit the /etc/hosts file, but that
doesn't change /etc/sysconfig/network-scripts/ifcfg-IFNAME.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
Open neat, and try to find a place to change eth0's IP address.

Additional info:

You can edit the ifcfg-IFNAME file by hand, but since linuxconf and other
GUI admin tools have been deprecated in favor of neat, neat should at least
have all the functionality of the tools it is intended to replace.

Comment 1 Trond Eivind Glomsrxd 2001-12-18 20:01:25 UTC
Go to Devices/Protocols/Edit and then choose not to use DHCP.


Note You need to log in before you can comment on or make changes to this bug.