Bug 576253 - udev hangs at boot with new testing version of mdadm
udev hangs at boot with new testing version of mdadm
Status: CLOSED DUPLICATE of bug 569019
Product: Fedora
Classification: Fedora
Component: mdadm (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Doug Ledford
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-03-23 12:13 EDT by Andrew
Modified: 2010-03-23 12:30 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-03-23 12:30:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Andrew 2010-03-23 12:13:39 EDT
udev hangs for ~1 minute at boot, then finally times out and fails.  PRoblem occurs with mdadm-3.1.1-0.gcd9a8b5.3.fc12 (F12 updates-testing) but is resolved if I move back to mdadm-3.0.3-2.fc12 (F12 updates).  Occurs with several version of udev, currently have udev-145-16.fc12 installed (F12 updates-testing).  Kernel-2.6.32.9-70.fc12.x86_64.  All packages are x86_64.


Reboot - occurs ~75% of the time.

 
Actual results: hangs at "Starting Udev" before timing out and failing.


Expected results: udev starts normally.
Comment 1 Andrew 2010-03-23 12:24:00 EDT
FYI, I could not find any obvious log entries in messages or dmesg.  I'm happy to run any logging, debugging, or troubleshooting steps, but need a little guidance.
Comment 2 Doug Ledford 2010-03-23 12:30:22 EDT
Although this bug is against f12, the same issue has already been reported and fixed in rawhide and before a final mdadm update goes into f12 it will be updated to the later mdadm that resolves this issue.  As such, I'm closing this out as a dup.

*** This bug has been marked as a duplicate of bug 569019 ***

Note You need to log in before you can comment on or make changes to this bug.