Bug 576321 - udev-145-16 fails to start. System reboots automatically.
udev-145-16 fails to start. System reboots automatically.
Status: CLOSED DUPLICATE of bug 575417
Product: Fedora
Classification: Fedora
Component: udev (Show other bugs)
12
i686 Linux
low Severity urgent
: ---
: ---
Assigned To: Harald Hoyer
Fedora Extras Quality Assurance
http://forums.fedoraforum.org/showthr...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-03-23 16:02 EDT by Osric Xavier Fernandes
Modified: 2010-03-24 05:08 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-03-24 05:08:48 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Osric Xavier Fernandes 2010-03-23 16:02:33 EDT
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; en-GB; rv:1.9.2) Gecko/20100115 Firefox/3.6 (.NET CLR 3.5.30729)

I recently performed a yum upgrade. This caused udev and libudev to be upgraded to version 145-16. On reboot, udev fails to start:
Starting udev:        [FAILED]
After some time the system reboots automatically.

Reproducible: Always
Comment 1 Javier L. de los Mozos 2010-03-24 04:04:09 EDT
I'm having the same problem. The system reboots automatically in 2-3 minutes what makes difficult to diagnose.
Comment 2 Harald Hoyer 2010-03-24 05:08:48 EDT
udev-145-19.fc12 has been pushed to the Fedora 12 testing repository.  If
problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update udev'.  You can provide
feedback for this update here:
http://admin.fedoraproject.org/updates/udev-145-19.fc12

*** This bug has been marked as a duplicate of bug 575417 ***

Note You need to log in before you can comment on or make changes to this bug.