Bug 576383 - "Additional changes" box shows word "Actions"
"Additional changes" box shows word "Actions"
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: kpackagekit (Show other bugs)
13
All Linux
low Severity medium
: ---
: ---
Assigned To: Steven M. Parrish
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-03-23 18:31 EDT by Martin Kho
Modified: 2010-03-29 22:06 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-03-29 22:06:25 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Martin Kho 2010-03-23 18:31:14 EDT
Description of problem:

When installing updates first dependencies will be checked. Next a confirmation box called "Additional changes" is shown, that contains two 'windows'. In de right one the packages are listed that will be installed. The left one contains the word "Actions". In other versions F12/F14 in the left window the actions themselves are shown (e.q. number to install/ number to remove)

Version-Release number of selected component (if applicable):

kpackagekit-0.6.0-0.8.20100301svn.fc13.x86_64 (from koji)
PackageKit-0.6.2-1-fc13.x86_64

How reproducible:


Steps to Reproduce:
1. Check for updates using kpackegekit -> Software Updates
2. Select available updates
3.
  
Actual results:
Left 'window' contains the word "Actions"

Expected results:
Left 'window' contains the actions themselves

Additional info:

Not sure if it's relevant but I'm running nightly build
kde-x86_64-20100313.20.iso in VirtualBox. It's fully updated.
Comment 1 Martin Kho 2010-03-27 14:41:12 EDT
Hi,

Updated kpackagekit (to 0.6.0-2 from koji) and PackageKit (0.6.3-0.1), but the 'issue' is still there, unless it's new intended behaviour.

I like to hear if I need to open a new report for this.

Thanks,

Martin Kho
Comment 2 Martin Kho 2010-03-29 16:27:01 EDT
Hi,

Weird! Today I installed the latest KDE nightly build (20100328) in VirtualBox. Guess what? This issue didn't show up, huh... It looks this is - again - a false report, sorry. Please close it :-$

Martin Kho
Comment 3 Kevin Kofler 2010-03-29 22:06:25 EDT
Looks like this is already fixed then.

Note You need to log in before you can comment on or make changes to this bug.