Bug 57640 - --rebuild loses two packages
Summary: --rebuild loses two packages
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: rpm (Show other bugs)
(Show other bugs)
Version: 1.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Jeff Johnson
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-12-18 00:18 UTC by Enrico Scholz
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-12-18 00:19:04 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Enrico Scholz 2001-12-18 00:18:59 UTC
Description of Problem:

every "rpm --rebuild" removes two packages from the database:

# rpm -qa |wc; rpm --rebuilddb; rpm -qa | wc
   1095    1095   20899
   1093    1093   20847


Version-Release number of selected component (if applicable):

rpm-4.0.4-0.2

Comment 1 Jeff Johnson 2001-12-19 15:00:15 UTC
I can't reproduce the problem:

bash$ rpm -qa | wc
   1084    1084   20027
bash$ sudo rpm --rebuilddb
bash$ rpm -qa | wc
   1084    1084   20027



Note You need to log in before you can comment on or make changes to this bug.