Bug 576402 - udev-update 145-16 in f12-updates-testing broken
udev-update 145-16 in f12-updates-testing broken
Status: CLOSED DUPLICATE of bug 575417
Product: Fedora
Classification: Fedora
Component: udev (Show other bugs)
12
All Linux
low Severity high
: ---
: ---
Assigned To: Harald Hoyer
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-03-23 19:08 EDT by Stefan Neufeind
Modified: 2010-03-24 06:06 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-03-24 06:06:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Stefan Neufeind 2010-03-23 19:08:17 EDT
After updating to 145-16 from f12-updates-testing the system didn't come up again, but instead went into a reboot before fully coming up. I guess that might be triggered by a certain device appearing through udev shortly after udev-startup itself.
Comment 1 Harald Hoyer 2010-03-24 06:06:23 EDT

udev-145-19.fc12 has been pushed to the Fedora 12 testing repository.  If
problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update udev'.  You can provide
feedback for this update here:
http://admin.fedoraproject.org/updates/udev-145-19.fc12

*** This bug has been marked as a duplicate of bug 575417 ***

Note You need to log in before you can comment on or make changes to this bug.