Bug 57645 - wwwconf.h is missing
wwwconf.h is missing
Status: CLOSED DUPLICATE of bug 58060
Product: Red Hat Raw Hide
Classification: Retired
Component: w3c-libwww (Show other bugs)
All Linux
high Severity medium
: ---
: ---
Assigned To: Harald Hoyer
Depends On:
  Show dependency treegraph
Reported: 2001-12-18 00:14 EST by MATSUURA Takanori
Modified: 2008-05-01 11:38 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2001-12-18 00:14:56 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description MATSUURA Takanori 2001-12-18 00:14:51 EST
Description of Problem:
In 5.3.2, wwwconf.h is installed /usr/include, not /usr/include/w3c-libwww. 

Actual Results:
wwwconf.h is not packed into w3c-libwww-devel

Expected Results:
wwwconf.h is packed into w3c-libwww-devel at the location of /usr/include
(or /usr/include/w3c-libwww ?).
Comment 1 Harald Hoyer 2002-01-11 11:49:03 EST

*** This bug has been marked as a duplicate of 58060 ***

Note You need to log in before you can comment on or make changes to this bug.