Bug 576459 - [abrt] crash in mono-core-2.4.3.1-1.fc12: Process /usr/bin/mono was killed by signal 11 (SIGSEGV)
[abrt] crash in mono-core-2.4.3.1-1.fc12: Process /usr/bin/mono was killed by...
Status: CLOSED DUPLICATE of bug 572201
Product: Fedora
Classification: Fedora
Component: mono (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Xavier Lamien
Fedora Extras Quality Assurance
abrt_hash:2e35c34869f36bf1fbbbfdc7084...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-03-24 01:45 EDT by Christopher Granade
Modified: 2010-05-25 05:24 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 05:24:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (18.42 KB, text/plain)
2010-03-24 01:45 EDT, Christopher Granade
no flags Details

  None (edit)
Description Christopher Granade 2010-03-24 01:45:08 EDT
abrt 1.0.8 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: mono /usr/lib64/f-spot/f-spot.exe
component: mono
executable: /usr/bin/mono
kernel: 2.6.31.12-174.2.3.fc12.x86_64
package: mono-core-2.4.3.1-1.fc12
rating: 4
reason: Process /usr/bin/mono was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)
Comment 1 Christopher Granade 2010-03-24 01:45:11 EDT
Created attachment 402198 [details]
File: backtrace
Comment 2 Karel Klíč 2010-05-25 05:24:23 EDT

*** This bug has been marked as a duplicate of bug 572201 ***
Comment 3 Karel Klíč 2010-05-25 05:24:23 EDT
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #572201.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.