This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 57647 - cron.daily/0anacron reports "anacron: Command not found"
cron.daily/0anacron reports "anacron: Command not found"
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: crontabs (Show other bugs)
7.2
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Jason Vas Dias
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-12-18 03:16 EST by Mattias Larsson
Modified: 2007-04-18 12:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-08-25 19:46:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Mattias Larsson 2001-12-18 03:16:48 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows NT 5.0)

Description of problem:
The cron.daily/0anacron script reports the following:

Subject: Cron <root@mymachine> /usr/bin/run-parts /etc/cron.daily
Body:
/etc/cron.daily/0anacron:
/etc/cron.daily/0anacron: anacron: command not found

The anacron command in cannot be found because it is called without a 
direct reference and /usr/sbin is not in the PATH for cron.

Version-Release number of selected component (if applicable): crontabs-
1.10-1


How reproducible:
Always

Steps to Reproduce:
1. Normal setup
2.
3.
	

Additional info:
Comment 1 Jason Vas Dias 2004-08-25 19:46:50 EDT
Just clearing out old bugs here - /usr/sbin has been in 
/etc/crontab PATH for a long time.

Note You need to log in before you can comment on or make changes to this bug.