Bug 576484 - udev failes to start
udev failes to start
Status: CLOSED DUPLICATE of bug 575417
Product: Fedora
Classification: Fedora
Component: udev (Show other bugs)
12
All Linux
low Severity medium
: ---
: ---
Assigned To: Harald Hoyer
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-03-24 04:36 EDT by The Source
Modified: 2010-03-24 06:07 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-03-24 06:07:39 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description The Source 2010-03-24 04:36:52 EDT
Description of problem:
System: ASUS N51Vf laptop. Latest udev failes to start with message:
"iTCO_wdt: unexpected close, not stopping watchdog"
After that I get to login but not for long: after several seconds either system reboots instantly or it hangs shutting down display, so the system is now unusable.
Is there any way to rollback udev under such conditions?

P.S. Laptop problem (not only this one, I found several other complains on forums) is becoming more severe with new 2.6.32 kernels and udev.


Version-Release number of selected component (if applicable):
udev-145-16.fc12.x86_64

How reproducible:
always

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Harald Hoyer 2010-03-24 06:07:39 EDT
udev-145-19.fc12 has been pushed to the Fedora 12 testing repository.  If
problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update udev'.  You can provide
feedback for this update here:
http://admin.fedoraproject.org/updates/udev-145-19.fc12

*** This bug has been marked as a duplicate of bug 575417 ***

Note You need to log in before you can comment on or make changes to this bug.