Bug 57664 - CPAN crashes system while installing bundles
Summary: CPAN crashes system while installing bundles
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: perl   
(Show other bugs)
Version: 7.2
Hardware: i686 Linux
medium
high
Target Milestone: ---
Assignee: Chip Turner
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-12-18 16:05 UTC by Need Real Name
Modified: 2007-04-18 16:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-12-18 16:23:38 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Bug description (2.08 KB, text/plain)
2001-12-18 16:23 UTC, Need Real Name
no flags Details

Description Need Real Name 2001-12-18 16:05:00 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.5) Gecko/20011014

Description of problem:
See attachment, this form keeps mangling the data

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.perl -MCPAN -e shell
2.install Bundle::CPAN
3.
*  We haven't tried reinstalling the OS, we have tried reinstalling the rpm.
	

Additional info:

Comment 1 Need Real Name 2001-12-18 16:23:33 UTC
Created attachment 40930 [details]
Bug description

Comment 2 Chip Turner 2002-01-31 20:56:39 UTC
CPAN stalling is often a result of network connectivity, or a firewall that only
allows passive ftp.  this works for me, so I think it is an artifact of your
setup.  if you need perl 5.6.1, you can try the SRPM from Rawhide, being sure to
change the threading and largefiles options.  this is unsupported, too, though.
 I would suggest sticking with the perl that came with the OS.


Note You need to log in before you can comment on or make changes to this bug.