Bug 57667 - Xconfigurator does not configure correctly...
Xconfigurator does not configure correctly...
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: Xconfigurator (Show other bugs)
7.2
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Mike A. Harris
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-12-18 11:28 EST by Need Real Name
Modified: 2007-04-18 12:38 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-02-09 14:51:39 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2001-12-18 11:28:37 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.01; Windows NT 5.0)

Description of problem:
Xconfigurator will not properly configure the display correctly, even 
though the hardware is listed, the probe finds the correct information of 
depth and size, but xtest will not work.

Version-Release number of selected component (if applicable):
RedHat Linux 7.2

How reproducible:
Always

Steps to Reproduce:
1.run Xconfigurator
2.Chose hardware - in my case Gateway fpd1800 (I own a fpd1810)
3.Let it probe to find 24bits at 1280x1024 which is correct
4. Xwindows test fails everytime!!
	

Actual Results:  Black screen when Xwindows test is run or if startx is 
run after this.

Expected Results:  Xwindows should have displayed the "Are you Happy" 
screen or startx should have displayed the Xwindows' desktop

Additional info:

I've tried to play around with the monitor settings in Xconfigurator and 
can not find one that will work at all.  This is stopping me from using 
any graphical display with RedHat very unacceptable.
Comment 1 Mike A. Harris 2002-01-24 20:00:37 EST
You have not provided any information on your hardware in order
to proceed.  In order for your hardware to be detected, we need
to know what video hardware you have.  Please provide the output
of "lspci -vvv" and also "lspci -n"

Thanks.
Comment 2 Mike A. Harris 2002-02-09 14:51:34 EST
Please peovide me with the details I have requested, so that I can
investigate what is wrong and fix it, or if your hardware is not
currently autodetected, possibly add support for it.  Without this
information, it is likely the problem will not get fixed.
Comment 3 Mike A. Harris 2002-05-30 18:14:51 EDT
Closing bug due to lack of information needed to proceed.

Note You need to log in before you can comment on or make changes to this bug.