Bug 57673 - qt-2.3.2 causes stalls and freezes in Konqi 2.2 and up
Summary: qt-2.3.2 causes stalls and freezes in Konqi 2.2 and up
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: qt   
(Show other bugs)
Version: 1.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bernhard Rosenkraenzer
QA Contact: Aaron Brown
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-12-18 19:30 UTC by Alexei Podtelezhnikov
Modified: 2007-04-18 16:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-12-18 22:23:23 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Alexei Podtelezhnikov 2001-12-18 19:30:04 UTC
Description of Problem:
I see freezes and stalls in Konqueror with qt-2.3.2-1
Just like KDE team warned me about. They don't recommend qt-2.3.2, why 
does Red Hat chooses it? Maybe, you should fix it or go back to 2.3.1

Version-Release number of selected component (if applicable):


How Reproducible:
Every time

Steps to Reproduce:
1. Use Konqi
2. suffer
3. 

Actual Results:


Expected Results:
should be similar to 2.3.1

Additional Information:

Comment 1 Sammy 2001-12-18 22:23:17 UTC
I had the same problems and went back to qt-2.3.1. In principle it may
be ok just to downgrade rpms. I presume you are using KDE-2.2.x.
I actually compiled all from scratch. Apparently Red Hat plans to have
KDE 3.0 for next release which uses qt-3.x so they do not plan to support
qt2 or kde2 anymore. Other distros all went back to qt-2.3.1.


Comment 2 Bernhard Rosenkraenzer 2002-01-22 21:39:17 UTC
We aren't using qt 2.3.1 in the new KDE errata, and won't be using qt 2.* in the
next release.


Note You need to log in before you can comment on or make changes to this bug.