Bug 57685 - Unable to update glibc to glibc 2.2.4-19.3
Unable to update glibc to glibc 2.2.4-19.3
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: up2date (Show other bugs)
4.0
i586 Linux
high Severity medium
: ---
: ---
Assigned To: Adrian Likins
Brian Brock
: Security
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-12-18 18:25 EST by Joaquim Duran
Modified: 2007-11-30 17:07 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-12-19 20:19:06 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Joaquim Duran 2001-12-18 18:25:48 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.77 [en] (X11; U; Linux 2.4.9-12 i586; Nav)

Description of problem:
I'm a registered in RedHat Network (login jduran). Last days, we should
upgrade glic libraries to version 2.2.4-19.3. Running 'up2date -l', the
expected update is listed, but when I run 'up2date -u' I get the error: 

Test install failed because of package conflicts: package glibc-2.2.4-19.3
is for a different architecture

(current version is glibc-2-2-4-19)

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Install RedHad linux 7.1
2.Register the computer to RedHat Network
3.run 'up2date -u'
	

Actual Results:  Message: Test install failed because of package conflitcs:
package glibc-2.2.4-19.3 is for a different architrecture

Expected Results:  glibc packages updated to 2.2.4-19.3 version

Additional info:
Comment 1 Adrian Likins 2001-12-19 16:45:24 EST
Can you try this now? There has been a server fix.
Comment 2 Joaquim Duran 2001-12-19 20:19:02 EST
I've repeated the update operation and it has worked fine: glib, glibc-common,
glibc-devel and nscd has been properly updated. I haven't glibc-profile
installed, so I can't test if it is upgraded or not.

Note You need to log in before you can comment on or make changes to this bug.