Bug 576955 - [abrt] crash in firefox-3.5.8-1.fc12: Process /usr/lib64/firefox-3.5.8/firefox was killed by signal 11 (SIGSEGV)
[abrt] crash in firefox-3.5.8-1.fc12: Process /usr/lib64/firefox-3.5.8/firefo...
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
abrt_hash:18644858b21b6dde9d058def878...
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-03-25 13:56 EDT by root
Modified: 2010-07-29 20:40 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-29 20:40:55 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (42.81 KB, text/plain)
2010-03-25 13:56 EDT, root
no flags Details

  None (edit)
Description root 2010-03-25 13:56:04 EDT
abrt 1.0.8 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/lib64/firefox-3.5.8/firefox
component: firefox
executable: /usr/lib64/firefox-3.5.8/firefox
kernel: 2.6.31.12-174.2.3.fc12.x86_64
package: firefox-3.5.8-1.fc12
rating: 3
reason: Process /usr/lib64/firefox-3.5.8/firefox was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)
Comment 1 root 2010-03-25 13:56:12 EDT
Created attachment 402631 [details]
File: backtrace
Comment 2 Matěj Cepl 2010-07-29 20:40:55 EDT
#2  <signal handler called>
No symbol table info available.
#3  0x00007fb5d6243588 in CheckTable ()
   from /home/jv/.mozilla/firefox/tekge5kh.default/extensions/{3b56bcc7-54e5-44a2-9b44-66c3ef58c13e}/components/libnstidy.so

Unfortunately, crash here happened in a Firefox extension which was not provided as part of Fedora and there is not supported.

Closing as CANTFIX (because that's our situation)

Note You need to log in before you can comment on or make changes to this bug.