Bug 57697 - Text mode installer crashes when upgrading from 7.1
Summary: Text mode installer crashes when upgrading from 7.1
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
(Show other bugs)
Version: 7.2
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Brent Fox
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-12-19 08:28 UTC by Binand Sethumadhavan
Modified: 2007-04-18 16:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-01-03 10:24:15 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Anaconda trace file (95.22 KB, text/plain)
2001-12-19 08:29 UTC, Binand Sethumadhavan
no flags Details

Description Binand Sethumadhavan 2001-12-19 08:28:42 UTC
Installer crashes in text mode upgrade from 7.1, Unhandled exception,
during "Performing Post Install configuration". This happened twice 
in a row. The trace file anaconda produces is attached.

I cannot figure out how this came up:

OSError: [Errno 13] Permission denied: '/mnt/sysimage/boot/grub'

Install media is CheapBytes RH 7.2 CD set.

Comment 1 Binand Sethumadhavan 2001-12-19 08:29:52 UTC
Created attachment 41007 [details]
Anaconda trace file

Comment 2 Jeremy Katz 2002-01-02 21:44:36 UTC
It appears that there were some files which were unable to be replaced on the
upgrade -- had you made any files on the filesystem immutable?

Comment 3 Binand Sethumadhavan 2002-01-03 10:24:10 UTC
If you mean via chattr, no.

Since I performed a fresh install on this machine, there is no way for
me to verify anything either.

Thanks.



Note You need to log in before you can comment on or make changes to this bug.