Bug 577035 - X crashes randomly from time to time
Summary: X crashes randomly from time to time
Keywords:
Status: CLOSED DUPLICATE of bug 571525
Alias: None
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-intel
Version: 12
Hardware: i686
OS: Linux
low
high
Target Milestone: ---
Assignee: Adam Jackson
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-03-25 22:10 UTC by Witek Mozga
Modified: 2018-04-11 19:06 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-21 14:16:25 UTC


Attachments (Terms of Use)
xorg.log after crash (15.05 KB, text/plain)
2010-03-25 22:16 UTC, Witek Mozga
no flags Details

Description Witek Mozga 2010-03-25 22:10:43 UTC
Description of problem: X crashes randomly from time to time


Version-Release number of selected component (if applicable):
xorg-x11-drv-intel-2.9.1-1.fc12.i686


How reproducible: randomly


Steps to Reproduce:
1. Not easy. Sometimes system crashes after 1 minute after start, sometimes does not crash at all
2.
3.
  
Actual results:


Expected results:


Additional info: extracted from /var/log/messages
Mar 25 17:48:31 wm ntpd[1239]: kernel time sync status change 2001
Mar 25 17:51:46 wm ntpd[1239]: synchronized to 217.96.29.26, stratum 1
Mar 25 17:52:52 wm kernel: [drm:i915_hangcheck_elapsed] *ERROR* Hangcheck timer elapsed... GPU hung
Mar 25 17:52:52 wm kernel: render error detected, EIR: 0x00000000
Mar 25 17:52:52 wm kernel: [drm:i915_do_wait_request] *ERROR* i915_do_wait_request returns -5 (awaiting 68344 at 68342)
Mar 25 17:52:55 wm abrt[2159]: saved core dump of pid 1407 (/usr/bin/Xorg) to /var/cache/abrt/ccpp-1269535973-1407.new/coredump (10657792 bytes)
Mar 25 17:52:55 wm abrtd: Directory 'ccpp-1269535973-1407' creation detected
Mar 25 17:52:59 wm gnome-keyring-daemon[1493]: dbus failure unregistering from session: Connection is closed
Mar 25 17:52:59 wm gnome-keyring-daemon[1493]: dbus failure unregistering from session: Connection is closed
Mar 25 17:53:03 wm abrtd: Crash is in database already (dup of /var/cache/abrt/ccpp-1269466038-1330)
Mar 25 17:53:03 wm abrtd: Deleting crash ccpp-1269535973-1407 (dup of ccpp-1269466038-1330), sending dbus signal
Mar 25 17:53:04 wm abrt[2168]: not dumping repeating crash in '/usr/bin/Xorg'
Mar 25 17:53:04 wm abrt[2173]: not dumping repeating crash in '/usr/bin/Xorg'
Mar 25 17:53:04 wm gdm-binary[1341]: WARNING: GdmDisplay: display lasted 0,425950 seconds
Mar 25 17:53:05 wm abrt[2178]: not dumping repeating crash in '/usr/bin/Xorg'
Mar 25 17:53:05 wm gdm-binary[1341]: WARNING: GdmDisplay: display lasted 0,487539 seconds
Mar 25 17:53:05 wm abrt[2183]: not dumping repeating crash in '/usr/bin/Xorg'
Mar 25 17:53:05 wm gdm-binary[1341]: WARNING: GdmDisplay: display lasted 0,454567 seconds
Mar 25 17:53:06 wm abrt[2188]: not dumping repeating crash in '/usr/bin/Xorg'
Mar 25 17:53:06 wm gdm-binary[1341]: WARNING: GdmDisplay: display lasted 0,454760 seconds
Mar 25 17:53:06 wm abrt[2193]: not dumping repeating crash in '/usr/bin/Xorg'
Mar 25 17:53:06 wm gdm-binary[1341]: WARNING: GdmDisplay: display lasted 0,526470 seconds
Mar 25 17:53:07 wm abrt[2198]: not dumping repeating crash in '/usr/bin/Xorg'
Mar 25 17:53:07 wm gdm-binary[1341]: WAMar 25 17:53:42 wm kernel: imklog 4.4.2, log source = /proc/kmsg started.
Mar 25 17:53:42 wm rsyslogd: [origin software="rsyslogd" swVersion="4.4.2" x-pid="947" x-info="http://www.rsyslog.com"] (re)start

Comment 1 Witek Mozga 2010-03-25 22:14:59 UTC
Specification of my machine can be found here:
https://bugzilla.redhat.com/show_bug.cgi?id=574614

Comment 2 Witek Mozga 2010-03-25 22:16:36 UTC
Created attachment 402699 [details]
xorg.log after crash

Comment 3 Matěj Cepl 2010-05-21 14:16:25 UTC

*** This bug has been marked as a duplicate of bug 571525 ***


Note You need to log in before you can comment on or make changes to this bug.