Bug 577107 - Hunspell dependency problems (Goddard)
Hunspell dependency problems (Goddard)
Status: CLOSED DUPLICATE of bug 569352
Product: Fedora
Classification: Fedora
Component: hunspell (Show other bugs)
13
All Linux
low Severity medium
: ---
: ---
Assigned To: Caolan McNamara
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-03-26 02:59 EDT by Fabian A. Scherschel
Modified: 2010-03-26 04:15 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-03-26 04:15:53 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Fabian A. Scherschel 2010-03-26 02:59:19 EDT
[root@serenity fabsh]# yum update
Loaded plugins: auto-update-debuginfo, langpacks, presto, refresh-packagekit
Adding en_US to language list
Found 50 installed debuginfo package(s)
Enabling fedora-debuginfo: Fedora 13 - i386 - Debug
Reading repository metadata in from local files
Enabling rpmfusion-nonfree-rawhide-debuginfo: RPM Fusion for Fedora Rawhide - Nonfree - Debug
Reading repository metadata in from local files
Enabling rpmfusion-free-rawhide-debuginfo: RPM Fusion for Fedora Rawhide - Free - Debug
Reading repository metadata in from local files
Enabling updates-testing-debuginfo: Fedora 13 - i386 - Test Updates Debug
Reading repository metadata in from local files
Enabling livna-debuginfo: rpm.livna.org for 13 - i386 - Debug
Reading repository metadata in from local files
Setting up Update Process
Resolving Dependencies
--> Running transaction check
---> Package hunspell.i686 0:1.2.8-17.fc13 set to be updated
---> Package hunspell-devel.i686 0:1.2.8-17.fc13 set to be updated
--> Finished Dependency Resolution
Installing langpack for hunspell
Adding hunspell-en to transaction
--> Running transaction check
---> Package hunspell-en.noarch 0:0.20090216-7.fc12 set to be updated
--> Finished Dependency Resolution

Dependencies Resolved

=====================================================================================================================
 Package                       Arch                  Version                             Repository             Size
=====================================================================================================================
Updating:
 hunspell                      i686                  1.2.8-17.fc13                       fedora                181 k
 hunspell-devel                i686                  1.2.8-17.fc13                       fedora                 54 k
Reinstalling:
 hunspell-en                   noarch                0.20090216-7.fc12                   fedora                353 k

Transaction Summary
=====================================================================================================================
Install       0 Package(s)
Upgrade       2 Package(s)
Remove        0 Package(s)
Reinstall     1 Package(s)
Downgrade     0 Package(s)

Total size: 587 k
Is this ok [y/N]: y
Downloading Packages:
Running rpm_check_debug
Running Transaction Test


Transaction Check Error:
  package hunspell-en-0.20090216-7.fc12.noarch is already installed

Error Summary
-------------
Comment 1 David Tardon 2010-03-26 04:15:53 EDT

*** This bug has been marked as a duplicate of bug 569352 ***

Note You need to log in before you can comment on or make changes to this bug.