Bug 577112 - Compiz doesn't redraw the screen properly
Compiz doesn't redraw the screen properly
Status: CLOSED DUPLICATE of bug 573366
Product: Fedora
Classification: Fedora
Component: compiz (Show other bugs)
13
All Linux
low Severity high
: ---
: ---
Assigned To: Adel Gadllah
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-03-26 03:29 EDT by Fabian A. Scherschel
Modified: 2010-03-26 07:30 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-03-26 07:30:41 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Fabian A. Scherschel 2010-03-26 03:29:46 EDT
Description of problem: 

When I enable compiz, most protions of the screen only get redrawn when I mouse over them (ie. widgets, contents of GTK windows, the desktop)


Version-Release number of selected component (if applicable):

The one in up-to-date Goddard.


How reproducible:

100% on my hardware.


Steps to Reproduce:
1. Turn on Compiz
2. Use the desktop

  
Actual results:

Screen portions of the screen only get redrawn on mouse-over.


Expected results:

Screen redraw obviously shouldn't be noticeable.


Additional info:

I am testing this on a ThinkPad X301 with Intel graphics. Smolt profile: http://www.smolts.org/client/show/pub_f3370e37-9d8a-4165-9ea3-dae4fa2972f7
Comment 1 Adel Gadllah 2010-03-26 07:30:41 EDT

*** This bug has been marked as a duplicate of bug 573366 ***

Note You need to log in before you can comment on or make changes to this bug.