Bug 577123 - dbus unresolved dep on Beta.RC1 x86_64
Summary: dbus unresolved dep on Beta.RC1 x86_64
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: distribution
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: David Cantrell
QA Contact: Bill Nottingham
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-03-26 08:47 UTC by Andre Robatino
Modified: 2014-03-17 03:22 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-04-03 20:52:22 UTC


Attachments (Terms of Use)

Description Andre Robatino 2010-03-26 08:47:57 UTC
Description of problem:
Checking the Beta.RC1 x86_64 DVD as described in

https://fedoraproject.org/wiki/QA:Testcase_Mediakit_Repoclosure

I get

[root@compaq-pc ~]# repoclosure --repofrompath myrepo,/media/ --newest -t -r myrepo
Added myrepo repo from /media
Reading in repository metadata - please wait....
Checking Dependencies
Repos looked at: 1
   myrepo
Num Packages in Repos: 3274
package: 1:dbus-devel-1.2.20-1.fc13.i686 from myrepo
  unresolved deps: 
     dbus = 1:1.2.20-1.fc13
package: PackageKit-glib-0.6.2-0.1.20100225git.fc13.i686 from myrepo
  unresolved deps: 
     PackageKit = 0:0.6.2-0.1.20100225git.fc13
package: PackageKit-qt-0.6.2-0.1.20100225git.fc13.i686 from myrepo
  unresolved deps: 
     PackageKit = 0:0.6.2-0.1.20100225git.fc13
package: gnome-packagekit-2.29.91-3.fc13.x86_64 from myrepo
  unresolved deps: 
     libpackagekit-glib2.so.13()(64bit)
package: kpackagekit-0.6.0-0.6.20100223svn.fc13.x86_64 from myrepo
  unresolved deps: 
     libpackagekit-qt.so.13()(64bit)

Version-Release number of selected component (if applicable):
dbus-1.2.20-1.fc13.x86_64.rpm
dbus-1.2.22-2.fc13.x86_64.rpm
dbus-c++-0.5.0-0.11.20090203git13281b3.fc13.x86_64.rpm
dbus-cxx-0.6.0-1.fc13.i686.rpm
dbus-cxx-0.6.0-1.fc13.x86_64.rpm
dbus-cxx-devel-0.6.0-1.fc13.i686.rpm
dbus-cxx-devel-0.6.0-1.fc13.x86_64.rpm
dbus-cxx-doc-0.6.0-1.fc13.noarch.rpm
dbus-cxx-glibmm-0.6.0-1.fc13.i686.rpm
dbus-cxx-glibmm-0.6.0-1.fc13.x86_64.rpm
dbus-cxx-glibmm-devel-0.6.0-1.fc13.i686.rpm
dbus-cxx-glibmm-devel-0.6.0-1.fc13.x86_64.rpm
dbus-cxx-tools-0.6.0-1.fc13.x86_64.rpm
dbus-devel-1.2.20-1.fc13.i686.rpm
dbus-devel-1.2.22-2.fc13.x86_64.rpm
dbus-glib-0.84-3.fc13.i686.rpm
dbus-glib-0.84-3.fc13.x86_64.rpm
dbus-glib-devel-0.84-3.fc13.i686.rpm
dbus-glib-devel-0.84-3.fc13.x86_64.rpm
dbus-libs-1.2.20-1.fc13.i686.rpm
dbus-libs-1.2.20-1.fc13.x86_64.rpm
dbus-libs-1.2.22-2.fc13.x86_64.rpm
dbus-python-0.83.0-6.fc12.x86_64.rpm
dbus-x11-1.2.22-2.fc13.x86_64.rpm

(multiple versions of packages on the DVD)

Comment 1 Kamil Páral 2010-03-26 11:15:15 UTC
Confirmed. Why there are i686 packages on x86_64 DVD?

Comment 2 Adam Williamson 2010-03-26 17:01:37 UTC
according to oxf13, this shouldn't be a blocker:

"I don't really think it is a blocker because those i686 packages aren't actually used when installing from DVD/split media"



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

Comment 3 Andre Robatino 2010-04-03 20:52:22 UTC
Closing since this is fixed in RC2 and later.


Note You need to log in before you can comment on or make changes to this bug.