Bug 577211 - [abrt] crash in kdebase-runtime-4.4.1-1.fc12: Process /usr/bin/nepomukservicestub was killed by signal 11 (SIGSEGV)
[abrt] crash in kdebase-runtime-4.4.1-1.fc12: Process /usr/bin/nepomukservice...
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: kdebase-runtime (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
abrt_hash:45932d07f9e7169da545086978c...
: MoveUpstream
: 584886 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-03-26 09:21 EDT by zbechir
Modified: 2010-06-22 18:36 EDT (History)
11 users (show)

See Also:
Fixed In Version: 4.4.4
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-22 18:36:37 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (26.33 KB, text/plain)
2010-03-26 09:21 EDT, zbechir
no flags Details

  None (edit)
Description zbechir 2010-03-26 09:21:24 EDT
abrt 1.0.8 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/bin/nepomukservicestub nepomukstorage
component: kdebase-runtime
executable: /usr/bin/nepomukservicestub
kernel: 2.6.32.9-70.fc12.i686.PAE
package: kdebase-runtime-4.4.1-1.fc12
rating: 4
reason: Process /usr/bin/nepomukservicestub was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)
Comment 1 zbechir 2010-03-26 09:21:36 EDT
Created attachment 402841 [details]
File: backtrace
Comment 2 Kristen 2010-03-26 13:44:35 EDT

How to reproduce
-----
1. Open Kontact
2. Sign into Kwallet
3.


Comment
-----
I had opened Kontact and signed in to Kwallet. I then left the room as Kontact takes a long time to get mail and sort it. Returning I noticed there was the crash as listed above
Comment 3 Steven M. Parrish 2010-03-28 18:44:21 EDT
Thank you for taking the time to report this issue to us.  This is an issue
which is best addressed by the upstream developers.

Please file a report at bugs.kde.org , and when done add the upstream report
info to this report.

We will continue to track the issue in the centralized upstream bug tracker,
and will review any bug fixes that become available for consideration in future
updates.

Thank you for the bug report.

Steven M. Parrish
KDE & Packagekit Triager 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers
Comment 4 Steven M. Parrish 2010-05-05 07:54:55 EDT
This is an issue which needs to be addressed by the upstream developers.  Please file a report at http://bugs.kde.org  once that is done please add the upstream bug information to this report.  We will monitor the upstream report for a resolution. 

Thanks
Comment 5 Karel Klíč 2010-05-25 06:09:16 EDT
*** Bug 584886 has been marked as a duplicate of this bug. ***
Comment 6 Steven M. Parrish 2010-06-21 20:12:04 EDT
KDE Version 4.4.4 is now available.  Please update to the this latest release and retest the application.  Please advise if you are still having the same issue as documented.  Any reports not updated within 30 days will be closed.

Thanks from the Fedora KDE Team
Comment 7 Kristen 2010-06-22 18:26:57 EDT
KDE Version 4.4.4 appears to resolve bug

Note You need to log in before you can comment on or make changes to this bug.