Bug 57724 - Large File Support
Summary: Large File Support
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: util-linux (Show other bugs)
(Show other bugs)
Version: 7.1
Hardware: i686 Linux
high
high
Target Milestone: ---
Assignee: Elliot Lee
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-12-20 10:22 UTC by Alex Pircher
Modified: 2005-10-31 22:00 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-12-20 10:22:14 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Alex Pircher 2001-12-20 10:22:09 UTC
From Bugzilla Helper:
User-Agent: -

Description of problem:
more can't cope with files bigger than 2GB

Version-Release number of selected component (if applicable):
util-linux-2.10s-12

How reproducible:
Always

Steps to Reproduce:
1. Create a File > 2GB
2. more file
	
Actual Results:  The value is too big for the defined data type

Expected Results:  he content of the file

Additional info: -

Comment 1 Elliot Lee 2002-01-29 21:34:23 UTC
This seems to be fixed in newer packages with the use of -D_FILE_OFFSET_BITS=64




Note You need to log in before you can comment on or make changes to this bug.