This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 577273 - [abrt] crash in virt-manager-0.8.2-1.fc12: Process /usr/bin/python was killed by signal 6 (SIGABRT)
[abrt] crash in virt-manager-0.8.2-1.fc12: Process /usr/bin/python was killed...
Status: CLOSED DUPLICATE of bug 540810
Product: Fedora
Classification: Fedora
Component: virt-manager (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Cole Robinson
Fedora Extras Quality Assurance
abrt_hash:fae26d24833d8f203e0a9b77c8a...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-03-26 11:44 EDT by Curtis Taylor
Modified: 2010-04-05 12:10 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-04-05 12:10:12 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (34.83 KB, text/plain)
2010-03-26 11:44 EDT, Curtis Taylor
no flags Details

  None (edit)
Description Curtis Taylor 2010-03-26 11:44:02 EDT
abrt 1.0.8 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: python /usr/share/virt-manager/virt-manager.py
component: virt-manager
executable: /usr/bin/python
kernel: 2.6.32.9-70.fc12.x86_64
package: virt-manager-0.8.2-1.fc12
rating: 4
reason: Process /usr/bin/python was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1. virsh net-edit default  (just took out the stp and delay settings for the bridge)
2. virsh net-destroy default
3. virsh net-start default
4. Start a previously stopped WinXP guest.
Results: virt-manager crashes, but guest boots.
Expected Results: virt-manager doesn't crash and guest boots.
Comment 1 Curtis Taylor 2010-03-26 11:44:04 EDT
Created attachment 402872 [details]
File: backtrace
Comment 2 Cole Robinson 2010-04-05 12:10:12 EDT

*** This bug has been marked as a duplicate of bug 540810 ***

Note You need to log in before you can comment on or make changes to this bug.