Bug 577367 - irssi-xmpp not built with $RPM_OPT_FLAGS
irssi-xmpp not built with $RPM_OPT_FLAGS
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: irssi-xmpp (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Nikola Pajkovsky
Fedora Extras Quality Assurance
:
Depends On:
Blocks: DebugInfo
  Show dependency treegraph
 
Reported: 2010-03-26 15:16 EDT by Ville Skyttä
Modified: 2014-02-02 17:14 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-03-28 08:43:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ville Skyttä 2010-03-26 15:16:02 EDT
irssi-xmpp is not built with $RPM_OPT_FLAGS, see build log (the "cc" lines do not have any intended optflags): http://kojipkgs.fedoraproject.org/packages/irssi-xmpp/0.50/3.fc14/data/logs/x86_64/build.log

When submitting/reviewing packages, remember to run rpmlint on all binary rpms (preferably after installing them) in addition to the source rpm.
Comment 1 Nikola Pajkovsky 2010-03-28 08:43:04 EDT
Thank you for your report. I have committed empty patch :-/ No it's fixed

Note You need to log in before you can comment on or make changes to this bug.