Bug 577446 - [abrt] crash in firefox-3.5.8-1.fc12: Process /usr/lib64/firefox-3.5.8/firefox was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in firefox-3.5.8-1.fc12: Process /usr/lib64/firefox-3.5.8/firefo...
Status: CLOSED DUPLICATE of bug 546155
Alias: None
Product: Fedora
Classification: Fedora
Component: firefox
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Gecko Maintainer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:312e02758900217f4672b8d5012...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-03-27 03:56 UTC by Randy Yates
Modified: 2010-03-27 16:35 UTC (History)
2 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-03-27 16:35:36 UTC


Attachments (Terms of Use)
File: backtrace (60.63 KB, text/plain)
2010-03-27 03:56 UTC, Randy Yates
no flags Details

Description Randy Yates 2010-03-27 03:56:54 UTC
abrt 1.0.8 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/lib64/firefox-3.5.8/firefox
component: firefox
executable: /usr/lib64/firefox-3.5.8/firefox
kernel: 2.6.32.9-70.fc12.x86_64
package: firefox-3.5.8-1.fc12
rating: 4
reason: Process /usr/lib64/firefox-3.5.8/firefox was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

Comment 1 Randy Yates 2010-03-27 03:56:57 UTC
Created attachment 402979 [details]
File: backtrace

Comment 2 Chris Campbell 2010-03-27 16:31:33 UTC
#2  <signal handler called>
No symbol table info available.
#3  0x00000036be4326c5 in raise (sig=<value optimized out>)
    at ../nptl/sysdeps/unix/sysv/linux/raise.c:64
        resultvar = 0
        pid = <value optimized out>
        selftid = <value optimized out>
#4  0x00000036be433ea5 in abort () at abort.c:92
        save_stage = 2
        act = {__sigaction_handler = {sa_handler = 0, sa_sigaction = 0}, 
          sa_mask = {__val = {235120224800, 4611686018427387904, 0, 0, 0, 0, 
    0, 140735468869560, 140735468869568, 0, 0, 99, 235359946528, 
    140735468869456, 235120956921, 0}}, sa_flags = -1102244359, sa_restorer = 
    0}
        sigs = {__val = {32, 0 <repeats 15 times>}}
#5  0x00000036cc8ba2cd in __gnu_cxx::__verbose_terminate_handler ()
    at ../../../../libstdc++-v3/libsupc++/vterminate.cc:93
        terminating = true
        t = <value optimized out>
#6  0x00000036cc8b8456 in __cxxabiv1::__terminate (
    handler=<value optimized out>)
    at ../../../../libstdc++-v3/libsupc++/eh_terminate.cc:38
No locals.
#7  0x00000036cc8b8483 in std::terminate ()
    at ../../../../libstdc++-v3/libsupc++/eh_terminate.cc:48
No locals.
#8  0x00000036cc8b857e in __cxxabiv1::__cxa_throw (obj=<value optimized out>, 
    tinfo=<value optimized out>, dest=<value optimized out>)
    at ../../../../libstdc++-v3/libsupc++/eh_throw.cc:83
        header = <value optimized out>
#9  0x00000036cc8b896d in operator new (sz=184)



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

Comment 3 Chris Campbell 2010-03-27 16:35:36 UTC
Thank you for taking the time to submit this bug report.

This particular bug has already been reported into our bug tracking system, but please feel free to report any further bugs you find.



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

*** This bug has been marked as a duplicate of bug 546155 ***


Note You need to log in before you can comment on or make changes to this bug.