Bug 577467 - moodle use embbeded phpCAS library
Summary: moodle use embbeded phpCAS library
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: moodle
Version: 14
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Gwyn Ciesla
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On: 573345
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-03-27 09:12 UTC by Remi Collet
Modified: 2010-08-24 01:10 UTC (History)
1 user (show)

Fixed In Version: moodle-1.9.9-2.fc14
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-08-20 19:56:59 UTC
Type: ---


Attachments (Terms of Use)

Description Remi Collet 2010-03-27 09:12:31 UTC
GLPI and moodle (at least) use a bundled copy of the phpCAS library.

php-pear-CAS is waiting to be included in the repository (mainly waiting for php-domxml-php4-php5 to be reviewed)

This bug is a reminder to switch to the system phpCAS as soon as it will be available.

You can also work on the system package to check if moodle can be easily fixed to use it.

Comment 1 Remi Collet 2010-05-20 18:40:36 UTC
php-pear-CAS is now pushed to updates-testing.

Comment 2 Bug Zapper 2010-07-30 11:12:37 UTC
This bug appears to have been reported against 'rawhide' during the Fedora 14 development cycle.
Changing version to '14'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping

Comment 3 Fedora Update System 2010-08-19 20:57:09 UTC
moodle-1.9.9-2.fc12 has been submitted as an update for Fedora 12.
http://admin.fedoraproject.org/updates/moodle-1.9.9-2.fc12

Comment 4 Fedora Update System 2010-08-19 20:57:22 UTC
moodle-1.9.9-2.fc13 has been submitted as an update for Fedora 13.
http://admin.fedoraproject.org/updates/moodle-1.9.9-2.fc13

Comment 5 Fedora Update System 2010-08-20 12:40:01 UTC
moodle-1.9.9-2.fc14 has been submitted as an update for Fedora 14.
http://admin.fedoraproject.org/updates/moodle-1.9.9-2.fc14

Comment 6 Fedora Update System 2010-08-20 16:31:45 UTC
moodle-1.8.13-2.el5 has been submitted as an update for Fedora EPEL 5.
http://admin.fedoraproject.org/updates/moodle-1.8.13-2.el5

Comment 7 Fedora Update System 2010-08-20 19:56:49 UTC
moodle-1.8.13-2.el5 has been pushed to the Fedora EPEL 5 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 8 Fedora Update System 2010-08-21 04:29:30 UTC
moodle-1.9.9-2.fc13 has been pushed to the Fedora 13 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 9 Fedora Update System 2010-08-21 04:30:57 UTC
moodle-1.9.9-2.fc12 has been pushed to the Fedora 12 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 10 Fedora Update System 2010-08-24 01:10:02 UTC
moodle-1.9.9-2.fc14 has been pushed to the Fedora 14 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.