This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 577468 - Exiting quadrapassel causes X to restart
Exiting quadrapassel causes X to restart
Status: CLOSED DUPLICATE of bug 579756
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F13Blocker/F13FinalBlocker
  Show dependency treegraph
 
Reported: 2010-03-27 05:15 EDT by Gautam Ghare
Modified: 2010-04-16 17:30 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-04-16 17:30:35 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Gautam Ghare 2010-03-27 05:15:01 EDT
Description of problem:

Exiting quadrapassel game leads to X restarting

Version-Release number of selected component (if applicable):
2.29.92

How reproducible:

Always

Steps to Reproduce:
1. Start quadrapassel
2. Exit the program
3.
  
Actual results:
X restarts

Expected results:
Only the app should quit

Additional info:
Comment 1 James Laska 2010-04-16 17:30:35 EDT
Reviewed at the F13Blocker bug review.  This issue appears to be a duplicate of an existing bug tracking an upstream change (see bug#579756).  Note that 579756 was agreed to as a F13Blocker.

*** This bug has been marked as a duplicate of bug 579756 ***

Note You need to log in before you can comment on or make changes to this bug.