Bug 577473 - compiz erratic with updating the entire screen in fedora 13 alpha
compiz erratic with updating the entire screen in fedora 13 alpha
Status: CLOSED DUPLICATE of bug 573366
Product: Fedora
Classification: Fedora
Component: compiz (Show other bugs)
All Linux
low Severity medium
: ---
: ---
Assigned To: Adel Gadllah
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2010-03-27 06:02 EDT by Gautam Ghare
Modified: 2010-03-27 08:05 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2010-03-27 08:04:45 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Gautam Ghare 2010-03-27 06:02:27 EDT
Description of problem:

When desktop effects are enabled in Fedora 13 alpha (gnome 2.29.92); parts of the screen do not get updated on the display when they should. This is particularly observed when playing gnome-games (robots, freecell, ...) or even browsing the web; when firefox has to display a lot of tables. The screen shows an old image until you have moused over the modified region and the mouse cursor redraw causes the displayed image to be updated; or the minimizing the window and restoring it refreshes the application display.

Version-Release number of selected component (if applicable): 0.8.4-6.fc13

How reproducible:

Steps to Reproduce:
1. Enable desktop effects
2. Play a game of robots, or freecell solitare
Actual results:
Image updates made by the application are not sometimes not rendered until another reason for the update occurs. For example movement of the mouse cursor over the image region; or minimizing the application and restoring it.

Expected results:
Image updates should be rendered to the screen

Additional info:
Comment 1 Adel Gadllah 2010-03-27 08:04:45 EDT
This is a mesa bug.

*** This bug has been marked as a duplicate of bug 573366 ***
Comment 2 Adel Gadllah 2010-03-27 08:05:26 EDT
Err .. wrong bug.

Set duplicate to the correct bug.

Note You need to log in before you can comment on or make changes to this bug.