Bug 577595 - [abrt] crash in ScAccessibleDocument::GetVisibleArea_Impl
Summary: [abrt] crash in ScAccessibleDocument::GetVisibleArea_Impl
Keywords:
Status: CLOSED DUPLICATE of bug 602273
Alias: None
Product: Fedora
Classification: Fedora
Component: openoffice.org
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Caolan McNamara
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:7e3f525fefefac55e58ac378161...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-03-28 07:08 UTC by Erik Johnson
Modified: 2010-06-09 14:16 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-04-06 05:00:09 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (50.96 KB, text/plain)
2010-03-28 07:08 UTC, Erik Johnson
no flags Details

Description Erik Johnson 2010-03-28 07:08:29 UTC
abrt 1.0.8 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/lib64/openoffice.org3/program/scalc.bin -calc
component: openoffice.org
executable: /usr/lib64/openoffice.org3/program/scalc.bin
kernel: 2.6.32.9-70.fc12.x86_64
package: openoffice.org-calc-1:3.1.1-19.28.fc12
rating: 4
reason: Process /usr/lib64/openoffice.org3/program/scalc.bin was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1.update openoffice
2.launch calc
3.no more calc

Comment 1 Erik Johnson 2010-03-28 07:08:30 UTC
Created attachment 403087 [details]
File: backtrace

Comment 2 David Tardon 2010-03-28 11:54:38 UTC
Do you mean you cannot launch calc anymore because it crashes immediately? How about other OO.o applications?

Comment 3 David Tardon 2010-04-06 05:00:09 UTC
No reaction :(

Comment 4 Caolan McNamara 2010-06-09 14:16:20 UTC

*** This bug has been marked as a duplicate of bug 602273 ***


Note You need to log in before you can comment on or make changes to this bug.