Bug 5776 - Xinstall hangs on IBM Netfinity 5500 M20 and Netfinity 7000
Xinstall hangs on IBM Netfinity 5500 M20 and Netfinity 7000
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
6.1
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jay Turner
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-10-09 11:47 EDT by jhaskins
Modified: 2017-10-20 14:03 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-02-08 11:18:01 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description jhaskins 1999-10-09 11:47:36 EDT
X-install won't even start on the IBM Netfinity 5500 M20 and
Netfinity 7000. These machines use the same video adapter as
the base IBM netfinity 5500(S3trio64/GX), but the X
installer hangs when trying to start the SVGA server.
Comment 1 Jay Turner 2000-02-08 11:17:59 EST
This issue is fixed in the latest installer code.  Try grabbing the latest
RawHide.
Comment 2 openshift-github-bot 2017-10-20 14:03:06 EDT
Commit pushed to master at https://github.com/openshift/origin

https://github.com/openshift/origin/commit/d1869c27e7686ab41d96873078f946a32c1ffa5b
Merge pull request #16667 from jim-minter/issue5776

Automatic merge from submit-queue (batch tested with PRs 16667, 16796, 16960, 16965, 16894).

enhance template fuzz testing

fixes #5776

Note You need to log in before you can comment on or make changes to this bug.