Bug 57768 - Installer hangs when loading aic-78xx driver
Installer hangs when loading aic-78xx driver
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
7.2
i386 Linux
high Severity high
: ---
: ---
Assigned To: Arjan van de Ven
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-12-21 13:42 EST by Mark Olton
Modified: 2005-10-31 17:00 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-01-04 22:37:56 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mark Olton 2001-12-21 13:42:53 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.76 [en] (X11; U; Linux 2.4.2-2smp i686)

Description of problem:
I'm submitting this as a new bug, as it seems to be slightly different.  I
am using a dual AMD Athlon system, Tyan Thunder K7 mobo, 2 GB RAM and an
Adaptec
39160 (aic-78xx).  When the installer tries to load the driver, it hangs
giving me the error "Unexpected Bus Free in Data-in Phase" infinitely.  The
Experimental driver does the same thing, and since I'm not using an Intel
Board, but rather an AMD one, the updated boot disks do not work for me.  

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Install using either Adaptec driver
	

Additional info:

Right after the message "Tagging Queuing Enabled" I get the message
"Unexpected Bus Free in Data-in Phase" infinitely.
Comment 1 Jeremy Katz 2002-01-02 17:06:30 EST
Arjan, any ideas here?
Comment 2 Arjan van de Ven 2002-01-04 08:41:48 EST
Is this in the installer or in the normal kernel ?
Comment 3 Mark Olton 2002-01-04 22:37:51 EST
It hangs in the installer.  Also, a lot of people have been referring me to 
the 440GX bug, but I'm not sure that it applies as this motherboard is using 
the AMD-760 MP chipset.
Comment 4 Doug Ledford 2002-01-16 21:46:10 EST
The 440gx bug doesn't apply.  This is a cabling issue.  You have bad termination
or a bad cable.  Check all of your SCSI connectors to make sure none of them
have any bent pins and check to make sure that auto termination is enabled on
the SCSI controller and that there is a terminator on the end of the SCSI cable.
 IF neither of those things fixes the bug, then reopen with more details about
your SCSI configuration.

Note You need to log in before you can comment on or make changes to this bug.