Bug 5778 - IPAliases set in Linuxconf have no effect
IPAliases set in Linuxconf have no effect
Status: CLOSED DUPLICATE of bug 5784
Product: Red Hat Linux
Classification: Retired
Component: linuxconf (Show other bugs)
6.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael K. Johnson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-10-09 12:22 EDT by jrimmer
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-10-11 10:26:39 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description jrimmer 1999-10-09 12:22:04 EDT
Any ipalias values set in Linuxconf have no effect.
Comment 1 jrimmer 1999-10-09 12:29:59 EDT
From syslog (note: number replaced with '#'):
Oct  9 12:06:54 meany ifup-aliases:
/etc/sysconfig/network-scripts/ifup-aliases:
 ###.##.##.#: command not found
Oct  9 12:06:54 meany ifup-aliases:
/etc/sysconfig/network-scripts/ifup-aliases:
 ipseen_###_##_##_##: command not found
Oct  9 12:27:11 meany ifup-aliases: error in ifcfg-eth0:0: didn't
specify device
 or ipaddr
Oct  9 12:27:11 meany network: Briging up alias eth0 succeeded
Comment 2 Bill Nottingham 1999-10-11 10:26:59 EDT
*** This bug has been marked as a duplicate of 5784 ***

Note You need to log in before you can comment on or make changes to this bug.