Bug 57780 - Install of Toshiba 1805-S204 compatible with 7.1 but not with 7.2
Install of Toshiba 1805-S204 compatible with 7.1 but not with 7.2
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: XFree86 (Show other bugs)
7.2
i586 Linux
medium Severity high
: ---
: ---
Assigned To: Mike A. Harris
David Lawrence
http://www.oretek.com/laptops/
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-12-22 07:04 EST by joejared
Modified: 2007-04-18 12:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-12-19 22:48:10 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description joejared 2001-12-22 07:04:14 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.75 [en] (Win98; U)

Description of problem:
During the install of Redhat 7.2, Generic fbdev is not available.  Also recommended is to modify /etc/lilo.conf for this particular platform to 
include the vga= variable

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Install Redhat 7.1 with provided instructions.  It works
2.Install Redhat 7.2 with same instructions.  It's borked.
3.See referenced URL for details
	

Actual Results:  When I installed Redhat onto the above laptop, even 7.1 was a difficult install.  I believe Xconfigurator trashes the configs 
as well if mode settings are changed, so either you get this install right from the beginning, or you start over, or you learn lots about 
XF86Config

Expected Results:  1) An option should have been made available for either a Toshiba 1805-S204 that sets the appropriate video driver 
and vga= or
2) Put Generic fbdev back into anaconda

Additional info:

The Laptop in question comes pre-installed with Windows XP
As an asside, upon powerup for the first time, onscreen was displayed, "Windows XP did not start up correctly".  I thought to be humorous 
given the circumstances.
Comment 1 Mike A. Harris 2002-12-19 05:05:36 EST
This bug report does not contain any log files, config files, nor any
indication of what video hardware is in this laptop.  Since it is a
rather old bug report that seems to have somehow fallen between the cracks,
I am closing it WONTFIX as there is no way to fix an already released
installer program burned onto CDROM.

However, if Red Hat Linux 8.0 or later releases have this problem for you
as well, please open a new bug report and include your config file, log file,
and full details of the hardware you've got etc. and I'll be glad to investigate
it for you.

Thanks.
Comment 2 joejared 2002-12-19 10:21:55 EST
This bug was fixed with Redhat 7.3 and also works with Redhat 8.0.  However,
there are other reasons that RH 8.0 is unusable here, primarily because of the
gnome-terminal but that's for another bug entry.  
Comment 3 Mike A. Harris 2002-12-19 22:47:55 EST
Ok, thanks for the update, reclosing as fixed in current release.

Note You need to log in before you can comment on or make changes to this bug.