Bug 577872 - [abrt] crash in evince-2.28.2-1.fc12: Process /usr/bin/evince was killed by signal 6 (SIGABRT)
[abrt] crash in evince-2.28.2-1.fc12: Process /usr/bin/evince was killed by s...
Status: CLOSED DUPLICATE of bug 547303
Product: Fedora
Classification: Fedora
Component: evince (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Marek Kašík
Fedora Extras Quality Assurance
abrt_hash:0bc55e1d468ae7962fd4527b032...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-03-29 10:38 EDT by jtwa
Modified: 2010-05-25 05:50 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 05:50:54 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (32.40 KB, text/plain)
2010-03-29 10:38 EDT, jtwa
no flags Details

  None (edit)
Description jtwa 2010-03-29 10:38:40 EDT
abrt 1.0.8 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: evince /home/jtwa/Dokumenty/20100127_HDM-Eth-Firmware_V04.pdf
comment: From time to time (3-4 times per day)m system screen is blocked (I can see from the HDD activity) it's still alive but doesn't reply and sceen is black.
component: evince
executable: /usr/bin/evince
kernel: 2.6.32.9-70.fc12.i686.PAE
package: evince-2.28.2-1.fc12
rating: 4
reason: Process /usr/bin/evince was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)
Comment 1 jtwa 2010-03-29 10:38:44 EDT
Created attachment 403306 [details]
File: backtrace
Comment 2 Karel Klíč 2010-05-25 05:50:54 EDT

*** This bug has been marked as a duplicate of bug 547303 ***
Comment 3 Karel Klíč 2010-05-25 05:50:54 EDT
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #547303.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.