Bug 57791 - anaconda crashes on invalid lilo target
Summary: anaconda crashes on invalid lilo target
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.2
Hardware: i386 Linux
high
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-12-23 01:40 UTC by stephane laurencelle
Modified: 2007-03-27 03:50 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-04-11 23:55:07 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
dump file from the system state a the moment of the problem during the installation (60.35 KB, text/plain)
2001-12-23 01:42 UTC, stephane laurencelle
no flags Details

Description stephane laurencelle 2001-12-23 01:40:15 UTC
Description of Problem:the installation did not complete et the system 
reboot


Version-Release number of selected component (if applicable):


How Reproducible:always


Steps to Reproduce:
1. install in text mode (because i only have 32 megs ram
2. i install the component i only want in custom mode
3. 


Actual Results:


Expected Results:


Additional Information:

Comment 1 stephane laurencelle 2001-12-23 01:42:07 UTC
Created attachment 41269 [details]
dump file from the system state a the moment of the problem during the installation

Comment 2 Michael Fulbright 2002-04-11 23:55:02 UTC
We have not been able to reproduce this issue - I think we should close it
WORKSFORME since it has not come up elsewhere.


Note You need to log in before you can comment on or make changes to this bug.