Bug 577947 - need --no-canonicalize option for mount
need --no-canonicalize option for mount
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: util-linux-ng (Show other bugs)
12
All Linux
low Severity medium
: ---
: ---
Assigned To: Karel Zak
Fedora Extras Quality Assurance
:
Depends On:
Blocks: 493565
  Show dependency treegraph
 
Reported: 2010-03-29 15:55 EDT by Josef Bacik
Modified: 2010-06-17 04:16 EDT (History)
2 users (show)

See Also:
Fixed In Version: util-linux-ng-2.16.2-9.fc12
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-07 13:25:08 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Josef Bacik 2010-03-29 15:55:13 EDT
Fuse needs the mount --no-canonicalize option so it can stop hanging the box when audit is on.  As soon as F12 has a util-linux-ng with that option we can pull fuse-2.8.3 into F12 and people will stop complaining :).
Comment 1 Fedora Update System 2010-04-12 15:10:24 EDT
util-linux-ng-2.16.2-9.fc12 has been submitted as an update for Fedora 12.
http://admin.fedoraproject.org/updates/util-linux-ng-2.16.2-9.fc12
Comment 2 Fedora Update System 2010-04-13 21:40:53 EDT
util-linux-ng-2.16.2-9.fc12 has been pushed to the Fedora 12 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update util-linux-ng'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/util-linux-ng-2.16.2-9.fc12
Comment 3 Fedora Update System 2010-05-07 13:25:04 EDT
util-linux-ng-2.16.2-9.fc12 has been pushed to the Fedora 12 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 4 John Freed 2010-06-17 04:16:16 EDT
Unfortunately, complaints will continue since it wasn't added to FC11. :)

Note You need to log in before you can comment on or make changes to this bug.