Bug 57796 - install exited abnormally
install exited abnormally
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
athlon Linux
medium Severity high
: ---
: ---
Assigned To: Brent Fox
Brock Organ
Depends On:
  Show dependency treegraph
Reported: 2001-12-23 02:56 EST by Max Waterman
Modified: 2007-04-18 12:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2002-01-02 17:22:49 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Max Waterman 2001-12-23 02:56:38 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.79C-SGI [en] (X11; U; IRIX 6.5-ALPHA-1277827020 IP32)

Description of problem:
I get the following message when I attempt to install RedHat 7.2 from CD :

"install exited abnormally
sending termination signals...done
sending kill signal...done
disabling swap...
unmounting filesystems...
  /mnt/runtime done
  disabling /dev/loop0
  /proc done
  /dev/pts done
  /mnt/source done
ejecting /tmp/cdrom
you may safely reboot your system

Having tried various different methods of install, I have found that this
message can occur at any place during the install. I can usually get past
the keyboard and mouse selection. It always happened when I opted to let it
partition my hard drives. If I say to manually partition using Disk Druid,
then it doesn't happen until I am done configuring.

There is no detailed error message or stack trace like I see in other bugs.

I assume it is an incompatibility between Anaconda and my new motherboard.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
It can happen at various points in the install procedure, most often when
you opt to allow anaconda to determine the partitions.

Actual Results:  I get the message above.

Expected Results:  Expected it to continue with the install process, as it
does on the many other machines I have installed it on.

Additional info:

New motherboard : Iwill XP333-R
New CPU : Athlon XP 1900+

Nothing unusual about the disk drives - worked fine with my old motherboard

Primary master : WDC AC26400R
Primary slave : Fujitsu MPE3064AT
Secondard master : WDC WD600BB-32BSA0
Secondard slave : ATAPI CD-ROM

disabled on board RAID, since it wouldn't even boot anaconda otherwise.

Hope you can help, since the board and CPU are new and don't want it to be
a waste of money. I refuse to put Windows on it.


Comment 1 Max Waterman 2001-12-23 03:17:01 EST
I boot anaconda with :

linux pci=biosirq idebus=66 mem=768M

By reading other's queryies on similar problems, I read about the ctrl-alt-
psuedo ttys. I was hoping there might be some more information on them, but all
they have on them are messages from the boot.

Comment 2 Jeremy Katz 2002-01-02 17:15:52 EST
This looks like possible memory problems... could you try running memtest86 on
this machine?
Comment 3 Max Waterman 2002-01-02 17:22:44 EST
You are correct. It was a memory problem. It looks like there is a problem
with the 3rd DIMM slot (DIMM2) on v2.1 of the Iwill XP333-R. We're (the
store that sold me the mobo and I) are not sure if it is a generic problem
with the XP333-R, or a bad batch or what.

Other people also advised me to run memtest86, and I used that to diagnose
the problem.

But, it's not a problem with RH. Once I took a DIMM out of the 3rd slot,
it booted fine. I haven't tried the install again, yet, but I am confident
it is the same problem.


Comment 4 Brent Fox 2002-01-20 23:21:44 EST
Closing.  Thanks for your report.

Note You need to log in before you can comment on or make changes to this bug.