Bug 577989 - [abrt] crash in gnome-packagekit-2.29.92-0.1.20100315git.fc13: Process /usr/bin/gpk-dbus-service was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in gnome-packagekit-2.29.92-0.1.20100315git.fc13: Process /usr/b...
Keywords:
Status: CLOSED DUPLICATE of bug 592927
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-packagekit
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Richard Hughes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:b5cf643c4750f81d6c41773a832...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-03-29 22:21 UTC by Fabian A. Scherschel
Modified: 2010-05-25 10:01 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-25 10:01:44 UTC


Attachments (Terms of Use)
File: backtrace (9.08 KB, text/plain)
2010-03-29 22:21 UTC, Fabian A. Scherschel
no flags Details

Description Fabian A. Scherschel 2010-03-29 22:21:02 UTC
abrt 1.0.8 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/bin/gpk-dbus-service
comment: No idea what caused this.
component: gnome-packagekit
executable: /usr/bin/gpk-dbus-service
kernel: 2.6.33-0.52.rc8.git6.fc13.i686
package: gnome-packagekit-2.29.92-0.1.20100315git.fc13
rating: 4
reason: Process /usr/bin/gpk-dbus-service was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 Fabian A. Scherschel 2010-03-29 22:21:04 UTC
Created attachment 403376 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 10:01:44 UTC

*** This bug has been marked as a duplicate of bug 592927 ***

Comment 3 Karel Klíč 2010-05-25 10:01:44 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #592927.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.