Bug 57800 - Path displayed incorrectly on expat packages
Path displayed incorrectly on expat packages
Status: CLOSED CURRENTRELEASE
Product: Red Hat Network
Classification: Red Hat
Component: RHN/Web Site (Show other bugs)
RHN Stable
All Linux
high Severity medium
: ---
: ---
Assigned To: Robin Norwood
Jay Turner
https://rhn.redhat.com/network/errata...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-12-23 12:45 EST by Chip Turner
Modified: 2015-01-07 18:53 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-01-31 14:21:59 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Chip Turner 2001-12-23 12:45:27 EST
This errata for 7.0 includes the expat packages that were shipped standard
(and not as updates) for 7.1.  So the regexp in Sniglets/Errata.pm does not
transform the path properly.
Comment 1 Robin Norwood 2002-01-30 09:52:25 EST
Ok - changed the regexp - committed to CVS.
Comment 2 Jay Turner 2002-01-30 15:32:05 EST
OK, I can't even find the errata that provides these packages.  Help :-)
Comment 3 Robin Norwood 2002-01-31 14:21:53 EST
The errata doesn't exist on webdev - it looks like the change has been pushed to
webqa and live, and looks fine.
Comment 4 Jay Turner 2002-02-05 09:33:20 EST
OK, sounds good to me then.

Note You need to log in before you can comment on or make changes to this bug.