Bug 57800 - Path displayed incorrectly on expat packages
Summary: Path displayed incorrectly on expat packages
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Network
Classification: Red Hat
Component: RHN/Web Site (Show other bugs)
(Show other bugs)
Version: RHN Stable
Hardware: All Linux
high
medium
Target Milestone: ---
Assignee: Robin Norwood
QA Contact: Jay Turner
URL: https://rhn.redhat.com/network/errata...
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-12-23 17:45 UTC by Chip Turner
Modified: 2015-01-07 23:53 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-01-31 19:21:59 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Chip Turner 2001-12-23 17:45:27 UTC
This errata for 7.0 includes the expat packages that were shipped standard
(and not as updates) for 7.1.  So the regexp in Sniglets/Errata.pm does not
transform the path properly.

Comment 1 Robin Norwood 2002-01-30 14:52:25 UTC
Ok - changed the regexp - committed to CVS.

Comment 2 Jay Turner 2002-01-30 20:32:05 UTC
OK, I can't even find the errata that provides these packages.  Help :-)

Comment 3 Robin Norwood 2002-01-31 19:21:53 UTC
The errata doesn't exist on webdev - it looks like the change has been pushed to
webqa and live, and looks fine.

Comment 4 Jay Turner 2002-02-05 14:33:20 UTC
OK, sounds good to me then.


Note You need to log in before you can comment on or make changes to this bug.