Bug 57808 - Printconf very slow
Summary: Printconf very slow
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: printconf (Show other bugs)
(Show other bugs)
Version: 7.2
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Tim Waugh
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-12-24 01:28 UTC by Need Real Name
Modified: 2007-04-18 16:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-01-10 17:29:29 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2001-12-24 01:28:35 UTC
Description of Problem:


Princonf-gui is incedibly slow to change any print settings (10-25 minutes)

Doing a normal lpd restart works immediately


How Reproducible:


Steps to Reproduce:
1. open printconf-gui or tui
2. click apply changes
3. wait (a long time)

Actual Results:
long delay

Expected Results:
minimal delay

Comment 1 Need Real Name 2002-01-05 03:32:49 UTC
Problem seems to be really bad when it is dealing with driver options - really
long time lag to show screen

While this is going on cpu activity goes to 30-50% for print-config/perl

Comment 2 Tim Waugh 2002-03-06 13:53:12 UTC
This is fixed with the updates I think.


Note You need to log in before you can comment on or make changes to this bug.