Bug 578139 - [abrt] crash in firefox-3.5.8-1.fc12: Process /usr/lib/firefox-3.5.8/firefox was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in firefox-3.5.8-1.fc12: Process /usr/lib/firefox-3.5.8/firefox ...
Status: CLOSED DUPLICATE of bug 546155
Alias: None
Product: Fedora
Classification: Fedora
Component: firefox
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Gecko Maintainer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:b354be8579c83dfc787eb080e4e...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-03-30 11:50 UTC by Petr Kubiznak
Modified: 2010-05-14 11:58 UTC (History)
2 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-05-14 11:58:03 UTC


Attachments (Terms of Use)
File: backtrace (40.18 KB, text/plain)
2010-03-30 11:51 UTC, Petr Kubiznak
no flags Details

Description Petr Kubiznak 2010-03-30 11:50:59 UTC
abrt 1.0.8 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/lib/firefox-3.5.8/firefox
comment: I was closing an image preview window when Firefox suddenly crashed.
component: firefox
executable: /usr/lib/firefox-3.5.8/firefox
kernel: 2.6.31.12-174.2.22.fc12.i686
package: firefox-3.5.8-1.fc12
rating: 4
reason: Process /usr/lib/firefox-3.5.8/firefox was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

Comment 1 Petr Kubiznak 2010-03-30 11:51:01 UTC
Created attachment 403474 [details]
File: backtrace

Comment 2 Chris Campbell 2010-05-14 11:57:21 UTC
#7  0x001b0a77 in __gnu_cxx::__verbose_terminate_handler ()
    at ../../../../libstdc++-v3/libsupc++/vterminate.cc:93
        terminating = true
        t = <value optimized out>
#8  0x001ae8f6 in __cxxabiv1::__terminate (handler=
    0x1b0910 <__gnu_cxx::__verbose_terminate_handler()>)
    at ../../../../libstdc++-v3/libsupc++/eh_terminate.cc:38
No locals.
#9  0x001ae933 in std::terminate ()
    at ../../../../libstdc++-v3/libsupc++/eh_terminate.cc:48
No locals.
#10 0x001af526 in __cxxabiv1::__cxa_pure_virtual ()
    at ../../../../libstdc++-v3/libsupc++/pure.cc:50
No locals.
#11 0x0591302c in nsRefPtr<nsWindow>::nsRefPtr (this=0xbff11b7c, aRawPtr=
    0xa5aefd00) at ../../../dist/include/xpcom/nsAutoPtr.h:980
No locals.
#12 0x0590f2cd in nsWindow::DragLeaveTimerCallback (aTimer=0xa12cb610, 
    aClosure=0xa5aefd00) at nsWindow.cpp:5998
        window = {mRawPtr = 0xa5aefd00}
#13 0x059dfa97 in nsTimerImpl::Fire (this=0xa12cb610) at nsTimerImpl.cpp:420
        now = <value optimized out>
        timeout = <value optimized out>
        callback = {c = 
    0x590f2ac <nsWindow::DragLeaveTimerCallback(nsITimer*, void*)>, i = 
    0x590f2ac, o = 0x590f2ac}
        callbackType = 2



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

Comment 3 Chris Campbell 2010-05-14 11:58:03 UTC
Thank you for taking the time to make this bug report.

This particular bug has already been reported into our bug tracking system, but please feel free to report any further bugs you find.



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

*** This bug has been marked as a duplicate of bug 546155 ***


Note You need to log in before you can comment on or make changes to this bug.