Bug 57815 - Does not boot after Install
Summary: Does not boot after Install
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: bootpc (Show other bugs)
(Show other bugs)
Version: 7.0
Hardware: i386 Linux
medium
high
Target Milestone: ---
Assignee: Erik Troan
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-12-24 19:10 UTC by jffchess
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-12-24 19:10:29 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description jffchess 2001-12-24 19:10:24 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows 98; Win 9x 4.90)

Description of problem:
I Installed Red Hat ver 7.0 on my laptop using already running
Windows ME to create a dual-boot system. I used the 'fips' utility to
partition my system. I created 2 Linux Partitions(/ and swap) using 
the 'disk druid' during installation. Everything worked fine through the 
installation. When i tried to boot the system, as expected it showed me 
the option to select windows or Linux. When i select Linux,
it goes through the boot process but gets struck at the prompt:

Loading sound...

The system gets frozen at this point. Even using a bootable floppy disk 
does not help. I get the same problem.




 

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Boot the system after install
2.Select Linux
3.
	

Additional info:

Comment 1 Erik Troan 2002-04-20 12:39:51 UTC
Closed due to age -- it was set for the wrong component and got lost. If you're
still having problems please reopen this bug and we'll assign it to the proper
developer.


Note You need to log in before you can comment on or make changes to this bug.