Bug 578156 - [abrt] crash in gq-1.3.4-9.fc13: Process /usr/bin/gq was killed by signal 6 (SIGABRT)
[abrt] crash in gq-1.3.4-9.fc13: Process /usr/bin/gq was killed by signal 6 (...
Status: CLOSED DUPLICATE of bug 520342
Product: Fedora
Classification: Fedora
Component: gq (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Terje Røsten
Fedora Extras Quality Assurance
abrt_hash:8e6cfe20e59078708c7c6195481...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-03-30 08:33 EDT by Jóhann B. Guðmundsson
Modified: 2010-08-30 14:59 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-30 14:59:48 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (19.46 KB, text/plain)
2010-03-30 08:33 EDT, Jóhann B. Guðmundsson
no flags Details
Error msg (14.20 KB, image/png)
2010-03-30 09:17 EDT, Jóhann B. Guðmundsson
no flags Details

  None (edit)
Description Jóhann B. Guðmundsson 2010-03-30 08:33:39 EDT
abrt 1.0.8 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: gq
component: gq
executable: /usr/bin/gq
kernel: 2.6.33.1-23.fc13.x86_64
package: gq-1.3.4-9.fc13
rating: 4
reason: Process /usr/bin/gq was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

comment
-----
Note this is the same issue as I had previously reported against F9!! ( Bug 455402 ) 

Terje cant you try to contact Sven to see if this abtrt reports helps him? 

Note there has not been any movement on this bug close to 2 years and no movement upstream for the last 20 months so you also should check if upstream simply aint dead. Continue to rebuild and push broken code to end users is not the way to go...

You could try to get help to fix this within the community ( Post to -devel ) or rebuild the last known working version. 

How to reproduce
-----
1. Start GQ 
2. Either browse or search for a group 
3. Use that group as a template to create another
4. Click Add..
Comment 1 Jóhann B. Guðmundsson 2010-03-30 08:33:42 EDT
Created attachment 403479 [details]
File: backtrace
Comment 2 Jóhann B. Guðmundsson 2010-03-30 09:17:36 EDT
Created attachment 403487 [details]
Error msg
Comment 3 Terje Røsten 2010-08-30 14:59:48 EDT
There are a number of problematic issues with gq_ a lot of crashes and a dead
upstream. Seems like the best way forward is to find a good replacement.

*** This bug has been marked as a duplicate of bug 520342 ***

Note You need to log in before you can comment on or make changes to this bug.