Bug 57829 - Can't install RH 7.2 from partition above 16
Can't install RH 7.2 from partition above 16
Status: CLOSED DUPLICATE of bug 57828
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
7.2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Brent Fox
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-12-26 11:48 EST by Joao Veiga
Modified: 2007-04-18 12:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-12-26 11:48:48 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Joao Veiga 2001-12-26 11:48:43 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows 98)

Description of problem:
The "Install From Hard Drive" option on the installer won't offer 
partitions above 16 for selection. My iso images are on hdc17. Can't 
install. (I'm usinf text install; can't use graphical: PC has no mouse)

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Boot the RF 7.2 installation on a PC which has more than 16 partitions 
on a disk
2.Select Install from Hard Drive
3.Try to select partitions above 16 as the source for the installation
	

Actual Results:  The install interface only shows partitions 1-16

Expected Results:  The installer interface should show all available 
partitions

Additional info:

RH's fdisk doesn't work with partitions above 16 either (see bug 56244, 
http://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=56244) - seems like 
nobody cares.

I'm getting quite worried about using more than 16 partitions with RH. Is 
there anything else that won't be tested against partitions 17 and above? 
fsck? mount?
Comment 1 Jeremy Katz 2002-01-02 17:22:37 EST

*** This bug has been marked as a duplicate of 57828 ***

Note You need to log in before you can comment on or make changes to this bug.