This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 57831 - 2.4.16-0.13: some linux-abi modules are not built
2.4.16-0.13: some linux-abi modules are not built
Status: CLOSED RAWHIDE
Product: Red Hat Raw Hide
Classification: Retired
Component: kernel (Show other bugs)
1.0
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Arjan van de Ven
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-12-26 13:34 EST by giulioo
Modified: 2007-04-18 12:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-12-26 13:34:05 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description giulioo 2001-12-26 13:34:00 EST
Description of problem:
Some (new?) abi modules are not built due to CONFIG_ABI_XXX name change. 
ie:

Version-Release number of selected component (if applicable): 2.4.16-0.13

How reproducible: Always

Steps to Reproduce:
copy kernel-2.4.16-ix86.config to .config, make menuconfig, select abi, 
save config, see differences.
	
Actual Results:  abi-isc not built (maybe others)

Expected Results:  abi-isc should be built

Additional info:
default config contains
    CONFIG_ABI_IBCS_ISC=y
    # CONFIG_ABI_ISC is not set
while the correct way is now:
    CONFIG_ABI_ISC=m

same for solaris, maybe others
Comment 1 Arjan van de Ven 2002-01-04 06:48:04 EST
thanks; fixed for the next build

Note You need to log in before you can comment on or make changes to this bug.