Bug 578364 - [abrt] crash in java-1.6.0-openjdk-1:1.6.0.0-36.b17.fc12: Process /usr/lib/jvm/java-1.6.0-openjdk-1.6.0.0/jre/bin/java was killed by signal 6 (SIGABRT)
[abrt] crash in java-1.6.0-openjdk-1:1.6.0.0-36.b17.fc12: Process /usr/lib/jv...
Status: CLOSED DUPLICATE of bug 551835
Product: Fedora
Classification: Fedora
Component: java-1.6.0-openjdk (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Andrew Haley
Fedora Extras Quality Assurance
abrt_hash:74d9175904377ef2035a2d9381c...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-03-30 22:54 EDT by Engle
Modified: 2013-01-10 18:25 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-15 16:16:31 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (65.49 KB, text/plain)
2010-03-30 22:54 EDT, Engle
no flags Details

  None (edit)
Description Engle 2010-03-30 22:54:29 EDT
abrt 1.0.8 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: java -cp .:jars/jxplorer.jar:jars/help.jar:jars/jhall.jar:jars/junit.jar com.ca.directory.jxplorer.JXplorer
component: java-1.6.0-openjdk
executable: /usr/lib/jvm/java-1.6.0-openjdk-1.6.0.0/jre/bin/java
kernel: 2.6.32.9-70.fc12.i686
package: java-1.6.0-openjdk-1:1.6.0.0-36.b17.fc12
rating: 3
reason: Process /usr/lib/jvm/java-1.6.0-openjdk-1.6.0.0/jre/bin/java was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)
Comment 1 Engle 2010-03-30 22:54:34 EDT
Created attachment 403646 [details]
File: backtrace
Comment 2 Paul Nittel 2010-04-08 15:17:57 EDT

How to reproduce
-----
1. Download groovy 1.7.2
2. Define JAVA_HOME to be OpenJDK 1.6
3. Run groovyConsole by double-clicking in file manager


Comment
-----
The groovy GUI comes up for a few seconds then disappears.
UseThisJava is a symbolic link to the openjdk.
Comment 3 Omair Majid 2010-07-15 16:16:31 EDT

*** This bug has been marked as a duplicate of bug 551835 ***

Note You need to log in before you can comment on or make changes to this bug.