Bug 5785 - Large RAM not detected by installer
Large RAM not detected by installer
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
6.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Matt Wilson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-10-09 15:23 EDT by jukka.laurila
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-02-11 15:37:53 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description jukka.laurila 1999-10-09 15:23:59 EDT
After installing RH 6.1 from a CD (the official ISO image,
custom install) on an AMD Athlon based computer with 256 MB
RAM, I noticed that only 64 MB of it was available.

I managed to make the rest available by adding the line

	append="mem=256M"

to /etc/lilo.conf and reinstalling LILO with the command
'lilo'. The installer should do this automatically.
Comment 1 Bill Nottingham 1999-10-11 10:58:59 EDT
It's a known problem with some of the Athlon BIOS'es.
We're looking at ways to work around this.
Comment 2 Jay Turner 2000-02-11 15:37:59 EST
Try out the latest installer available in beta.  Reopen this bug if you are
still having problems.

Note You need to log in before you can comment on or make changes to this bug.