Bug 57853 - internet-druid fails to set DEFROUTE=yes causing hostname lookup failure for ppp
internet-druid fails to set DEFROUTE=yes causing hostname lookup failure for ppp
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: internet-config (Show other bugs)
7.2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-12-28 08:21 EST by walton
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-12-28 08:21:49 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description walton 2001-12-28 08:21:45 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.78 [en] (X11; U; Linux 2.4.9-13 i586)

Description of problem:
When configuring my modem for ppp, internet-druid does everything right
EXCEPT it incorrectly sets DEFROUTE=no, when it should set DEFROUTE=yes, in
/etc/sysconfig/network-scripts/ifcfg-ppp0.  The symptom is that ppp
connects fine (as per /var/log/messages), but host names cannot be found.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Configure modem with internet-druid.
2.
3.
	

Actual Results:  PPP connected fine but hostname lookups always failed.

Expected Results:  Hostname lookups should work.

Additional info:
Comment 1 Ngo Than 2002-01-07 10:02:45 EST
It's fixed in CVS.

Note You need to log in before you can comment on or make changes to this bug.