Bug 578563 - Crash running ies4linux-gtk.py
Crash running ies4linux-gtk.py
Status: CLOSED DUPLICATE of bug 543591
Product: Fedora
Classification: Fedora
Component: python (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Dave Malcolm
Fedora Extras Quality Assurance
abrt_hash:c76a9b34379b43c51c9232c7d38...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-03-31 12:25 EDT by mblshkinlev
Modified: 2010-04-02 12:54 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-04-02 12:54:56 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (42.36 KB, text/plain)
2010-03-31 12:25 EDT, mblshkinlev
no flags Details

  None (edit)
Description mblshkinlev 2010-03-31 12:25:16 EDT
abrt 1.0.8 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: python /home/n/ies4linux-2.99.0.1/ui/pygtk/ies4linux-gtk.py
component: python
executable: /usr/bin/python
kernel: 2.6.32.9-70.fc12.x86_64
package: python-2.6.2-4.fc12
rating: 4
reason: Process /usr/bin/python was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

How to reproduce
-----
$ wget http://www.tatanka.com.br/ies4linux/downloads/ies4linux-latest.tar.gz
$ tar zxvf ies4linux-latest.tar.gz
$ cd ies4linux-*
$ ./ies4linux 
/home/n/ies4linux-2.99.0.1/ui/pygtk/ies4linux-gtk.py:399: GtkWarning: gtk_text_layout_wrap_loop_start: assertion `layout->one_style_cache == NULL' failed
  gtk.main()
ui/pygtk/python-gtk.sh: line 6: 19983 Ошибка сегментирования                   (core dumped) python "$IES4LINUX"/ui/pygtk/ies4linux-gtk.py
Comment 1 mblshkinlev 2010-03-31 12:25:24 EDT
Created attachment 403782 [details]
File: backtrace
Comment 2 Dave Malcolm 2010-04-02 12:54:56 EDT
Thank you for your report. 

This bug is in the ies4linux script you are using to run Internet Explorer.

Fedora does not provide or support this script. We would suggest that you report the problem to the upstream project at http://www.tatanka.com.br/ies4linux/ , but it does not seem to have been updated since February 2008, so the effort may be wasted. There is unfortunately nothing the Fedora project can do to help you with this problem.

*** This bug has been marked as a duplicate of bug 543591 ***

Note You need to log in before you can comment on or make changes to this bug.